Systemkrav för Quinyx miljöer (eng)

Uppdaterad 16/4/20 av Leigh Hutchens

Det finns flera olika faktorer som bidrar till Quinyx prestandaupplevelse, såsom hårdvarukonfiguration, andra installerad mjukvara och annat nätverksinfrastruktur. I det här dokumentet specificeras hårdvara och mjukvara för användning av Quinyx i olika miljöer, med förbehållet att även dessa kraven är uppfyllda kan andra externa faktorer bidra till Quinyx prestanda.

Quinyx WFM (Flash applikation)

Hårdvarukrav

Nedan följer minsta rekommenderade hårdvarukonfiguration för att använda Quinyx WFM. Observera att Processor-prestanda är den viktigaste faktorer när det gäller att visa visningstider i applikationen, och vi rekommenderar därför högpresterande processorer när ni arbetar med en enhet med mer än 20 anställda.

Minimum

Processor

1,6 Ghz Intel/AMD eller högre. 1MB av cache minne.

Arbetsminne

2 GB

Upplösningen på skärmen

1280 x 800

Rekommenderat

Processor

Intel® Core™ i7-2637M 1,7 Ghz elelr högre. 4MB cache minne.

Arbetsminne

4 GB eller högre

Upplösningen på skärmen

1600 x 1200 eller högre

Mjukvarukrav

Nedan följer de rekommenderade programkonfigurationerna för att köra Quinyx . Eftersom mjukvaran är webbaserad ska det inte användas andra specifika programvaruberoende applikationer som använder sig av Adobe Flash.

Operativsystemet

Följande operativsystem successivt gick genom tester.

Windows XP SP3

Windows Vista

Windows 7

Windows 8 (desktop mode only)

Windows 10

Mac OS X 10.6 Snow Leopard

Mac OS X 10.7 Lion

Mac OS X 10.8 Mountain Lion

Mac OS X 10.9 Mavericks

Mac OS X 10.10 Yosemite

Linux Ubuntu 12.04

Linux Ubuntu 13.04

Webbläsare

Följande webbläsare testades av Quinyx. Viss kombination av Flash och webbläsare kan leda till felvisning av vyer.

Internet Explorer 7

Internet Explorer 8

Internet Explorer 9

Internet Explorer 10

Internet Explorer 11

Microsoft Edge

Chrome 39 +

Firefox 34+

Safari 6

Safari 7

Safari 8

Adobe Flash

Quinyx WFM är byggt inom Apache Flex-ramen som är beroende av Adobe Flash. Vi rekommenderar alltid den senaste versionen av Adobe Flash för respektive webbläsare. När artikeln skapades var det följande Flash-spelaren som var aktuell:

Platform

Browser

Player version

Windows

Internet Explorer - ActiveX

32.0.0.156

Internet Explorer (embedded - Windows 8.1) - ActiveX

32.0.0.156

Edge (embedded - Windows 10) - ActiveX

32.0.0.156

Firefox - NPAPI

32.0.0.156

Chrome (embedded) - PPAPI

32.0.0.156

Opera, Chromium-based browsers - PPAPI

32.0.0.156

Macintosh

OS X

Firefox, Safari - NPAPI

32.0.0.156

Chrome (embedded) - PPAPI

32.0.0.156

Opera, Chromium-based browsers - PPAPI

32.0.0.156

Linux

Firefox - NPAPI

32.0.0.156

Chrome (embedded) - PPAPI

32.0.0.156

Opera, Chromium-based browsers - PPAPI

32.0.0.156

ChromeOS

ChromeOS - PPAPI

32.0.0.156

Nätverkskrav

Quinyx WFM använder sig utav a protokollet AMFPHP för klient-server kommunikation. Binär data är kompakt i sin storlek vilket innebär att applikationen ofta uppfattas av användare snabbare än vanliga webbsidor, men applikationen hämtas vid första starten, efter att man har raderat webbläsarens cache eller efter t.ex. efter en programuppdatering. Applikationen har normalt över 5 MB i storleken och kan ta lite tid att ladda ner beroende på internetanslutning.

Datakommunikation

Quinyx WFM kommunicerar via SSL och kräver att både port 80 och 443 är öppna.

Internetkoppling

En internetanslutning på minst 1 Mbit / s rekommenderas för att använda Quinyx WFM och Webpunch utan betydande anmärkningar. Ju långsammare anslutningen desto längre kommer applikationsladdningen att ta och ju längre det tar att ladda visningar med stora mängder data, dvs scheman som sträcker sig över långa perioder osv.

Webpunch

Webpunch är ett HTML5-baserat gränssnitt för stämplingar in och ut, och kan användas som ett alternativ till vanliga stämplings terminaler. Det är byggt för att fungera på moderna hårdvarulösningar som stationära datorer, tabletter, smarta terminaler och PoS-system.

Hårdvarukrav

Webpunch byggd på en HTML5 / Javascript och kräver modern maskinvara med full HTML5 och Javascript-stöd.

Minimum

Webpunch är byggt för att fungera på surfplattor samt traditionella stationära plattformar, men det kräver högpresterande mobilprocessorer för att garantera optimal prestanda. Vi rekommenderar därför den senaste tillgängliga ARM-baserade CPU-processorer.

Processor

Snapdragon 800 series (eller liknande ARMv7-baserat)

Arbetsminne

2 GB

Skärmupplösning

1024 x 768

Koppling

Ethernet eller Wi-Fi med Internet

Rekommenderat

När man använder en traditionell PC miljö rekommenderar vi den senaste CPU-processorer för att säkerställa långsiktig kompatibilitet

Processor

Intel® Core™ i5 – i7

Arbetsminne

4 GB eller högre

Skärmupplösning

1366 x 768 eller högre

Koppling

Ethernet eller Wi-Fi med InternetM

Web Punch is based on an HTML5/Javascript framework and requires modern software platform with full HTML5 and Javascript support.

Webbläsare (stationära klienter)

Internet Explorer 11

Chrome 39+

Firefox 34+

Safari 6

Safari 7

Safari 8

Nästa generation av Quinyx plattform (kodnamn: Neo)

'Neo' är vår nästa generation av Quinyx webb plattform och byggd på HTML5 och Javascript. Många funktioner i denna plattform fungerar på ett annorlunda sätt.

'Neo' är byggt för att fungera på tabletter såväl som traditionella stationära datorer, men det kräver högpresterande processorer för att garantera optimal användning av systemet. Vi rekommenderar därför den senaste tillgängliga ARM - baserade processorer

Hårdvarukrav

Minimum

Processor

Snapdragon 801 (eller liknande ARMv7-baserade)

Arbetsminne

2 GB

Skärmupplösning

1024 x 768

Nätverkskoppling

Ethernet eller Wi-Fi med internetuppkoppling

Rekommenderat

When run in a traditional desktop environment we recommend the latest CPU architecture in order to ensure long-term forward compatibility.

Processor

Intel® Core™ i5 – i7

Arbetsminne

4 GB eller högre

Skärmupplösning

1366 x 768 eller högre

Nätverkskoppling

Ethernet eller Wi-Fi med internetuppkoppling

Mjukvarukrav

Neo är byggd på en HTML5 / Javascript-ram och kräver en modern mjukvaruplattform med full HTML5 och Javascript-stöd.

Supported web browsers

Microsoft Edge

Microsoft Internet Explorer

Google Chrome

Mozilla

Firefox

Apple Safari

Stationär

Nej*

IE 11

Senaste version**

Nej*

Nej*

Mobiler

Nej

Nej

Senaste version**

Nej

Senaste version**

Sufplattor

Nej

Nej

Senaste versionion**

Nej

Senaste version**

Anmärkningar:

* Stöd för webbläsare på stationära plattformat Microsoft Edge, Mozilla / Firefox och Apple Safari stöds inte på grund av låg användning i vår kunddatabas.

** "Nyaste versionen" definieras av webbläsare leverantören.

Mobila appar

Quinyx stöder mobila appar för iOS och Android.

Hårdvarukrav

Det finns inga specifika krav på hårdvara - Quinyx mobilappar kommer att fungera på vilken hårdvara som helst, så länge de kör den minsta nödvändiga versionen av senaste operativsystem.

Mjukvarukrav

Minsta nödvändiga operativsystemversion anges alltid i Google Play och App Store. För att garantera funktionsäkerheten, uppdaterar vi ständigt till de senaste versionerna av Apples och Googles OS appar, vilket innebär att den lägsta versionen av operativsystemet kommer att tas bort över tiden, men vi strävar alltid efter att alltid stödja vanliga versioner av varje operativsystem.

Quinyx mobile in Google Play

Quinyx mobile in App Store


Fick du hjälp?